Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Oct 23, 2021 12:38 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 3.0.8 is now available in the App Store


Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Aug 06, 2021 4:35 am 
Offline
Novice
Novice

Joined: Mon Jan 28, 2019 12:00 pm
Posts: 12
Hello:
I have found that with the new version 3 there are problems when using keyframes, especially in different elements that are in different layers but in the same timeline.
For example, video on layer 1; enter "Title A" in layer 2 and at the same time enter "Title B" in layer 3; they both have different actions with keyframes. In the preview I can see the effect well, but the end result is different, even optimizing the project. I include a link as example, so you can see what happens with the titles. Also I have another problem with a video using keyframes to zoom along with the blur effect.

IPad Pro 10.5 (iOS 14.7.1)

https://youtu.be/IdE2OxXdGic


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited