Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Tue Nov 30, 2021 10:34 pm

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 3.0.9 is now available in the App Store


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Project won’t play
PostPosted: Tue Sep 07, 2021 6:07 pm 
Offline

Joined: Tue Sep 07, 2021 3:57 pm
Posts: 2
I’m such a beginner. But this problem is so weird I can’t figure out how to look this up in the docs.

I started my first project. I had started it on VN, but wanted something better. I added three video clips for a base. I added an audio track and a Picture in Picture of my own performance of a song. I turned off the volume on the base video. I positioned my Picture in Picture to sync with my performance video. I liked the start of the project. I even accidentally set up a slow zoom in on the first video in the base, like a Ken Burns effect.

But then I tried to clip a little bit out of the middle of the second video in my base line. But I made a mistake and clipped some of the middle of my Picture in Picture video. I hit the “Go Back” arrow a few times and seemed to be back to before my mistake.

But now I have a project that doesn’t play back. When I hit the white triangle to play, it turns blue briefly, then back to white. Nothing gets played. What other icon do I need to push to get back to a playable, editable project?


Attachments:
763CBFE8-D961-417D-814C-DDAD0F0B8DFC.png
763CBFE8-D961-417D-814C-DDAD0F0B8DFC.png [ 229.32 KiB | Viewed 174 times ]
Top
   
 Post subject: Re: Project won’t play
PostPosted: Tue Sep 07, 2021 6:24 pm 
Offline

Joined: Tue Sep 07, 2021 3:57 pm
Posts: 2
I’m unstuck for now, but I don’t understand why. The thicker white band around the base video means it’s selected, and when I un selected it, the project played again. But I was able to select the other lines in the project, and the project was still playable.


Top
   
 Post subject: Re: Project won’t play
PostPosted: Thu Sep 09, 2021 4:41 am 
Offline
Apprentice
Apprentice
User avatar

Joined: Mon Oct 05, 2020 9:43 am
Posts: 99
I have a similar issue - simply refuses to play, but maybe after a while it fixes itself. I get that happen once or twice during an editing session.

Mine are massive projects with a lot of edits.

_________________
www.youtube.com/mevi
Lumafusion on 2020 iPad Pro (with FCPXML export)
Davinci Resolve Studio on M1 MBP
Windows laptop for emergencies


Top
   
 Post subject: Re: Project won’t play
PostPosted: Thu Sep 09, 2021 4:49 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3312
Location: A small island off the coast of Europe
Hi Both

Try the 'Optimize and Consolidate' option (if you haven't already)

https://lumatouch.clickhelp.co/articles ... /5260/qp/1

_________________
.. I started off with nothing and I still have most of it


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited