Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Sat Dec 04, 2021 7:34 am

All times are UTC-07:00


To contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 3.0.9 is now available in the App Store


Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Snapshot issues
PostPosted: Thu Sep 16, 2021 4:08 am 
Offline
Apprentice
Apprentice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 55
I have updated to the latest version of LumaFusion on my new iPad Pro 12” on the latest software.

I’m exporting snapshots Which I always do but the images are coming out very faded and not as they appear on the video.

It’s strange because looking at all the thumbnails in my iPad photos all look faded. But then I open the image and the contrast and colour appears as it should. But then reduce ti a thumbnail again and it go faded.

If I bring the images into any app to edit them they again appear faded. So I can not use them.

I’ve tried using jpeg and png all at my usual standard settings if rec 709 in 4K using h264 and also tried h265 but keep getting the same issues.

I did the same thing on my iPhone 12 Pro Max which didn’t have the latest version of LumaFusion and had no issues. I then updated to the latest version and the same issue happened with faded images from snapshot.

I use this feature for daily videos and will now currently not be able to use the snapshot feature.

I wanted to report so that there would be a fix if possible. I can just use the standard screenshot function on the iPad but that isn’t in 4K.

Has anyone had the same issue. Or can test this.

Thanks


Top
   
 Post subject: Re: Snapshot issues
PostPosted: Fri Sep 17, 2021 12:40 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 3315
Location: A small island off the coast of Europe
Just tried it with .png and .jpg on LF 3.0.4

Cannot reproduce what you are saying

What is the footage you are grabbing from taken on ?

_________________
.. I started off with nothing and I still have most of it


Top
   
 Post subject: Re: Snapshot issues
PostPosted: Fri Sep 17, 2021 3:32 pm 
Offline
Apprentice
Apprentice

Joined: Wed Aug 23, 2017 9:03 pm
Posts: 55
Hey mate.

I’ve tried using both h.265 and h264.

If you take a snapshot and then click edit. Does your image switch to a faded version of the image?

My previews look fine but when uploaded to social media, or imported into VSCO or any other editing app they go flat.

Could you take a look at the video I made. I’m using the latest iPad Pro with latest software update and latest version of LumaFusion.

Here is the link..

https://1drv.ms/f/s!Ahh1EXW0Ph_lhbZAjvOAJ8uEoL5hxw


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited