Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found by emailing support@luma-touch.com.
It is currently Fri Oct 19, 2018 11:45 am

All times are UTC-07:00


For answers to frequently asked questions and to contact us directly, please use our support page at https://luma-touch.com/support.

LumaFusion 1.6.7 is now available on the App Store, which includes a number of improvements and bug fixes.


Post new topic  Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Jun 14, 2018 5:58 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 54
audio not playing back in review window, most recent update. video seems better in review, but audio goes mute despite audio dB meter going up and down...

only change was video zoom, and slow down to some clips

i havent exporting anything to test but not sure why we getting serious bugs in a release?

on more testing the audio becomes decoupled from video.... :(

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Thu Jun 14, 2018 6:38 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 54
on export it seems ok

mainly in app review issue but could easily recreate in review many times...

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Fri Jun 15, 2018 12:13 pm 
Offline
Adept
Adept

Joined: Tue Feb 20, 2018 10:24 am
Posts: 107


Hello Gusto,

Thank you for bringing this up.
I just want to get a bit more detail...

What iOS version are you using?
What iOS device are you using?
What version number of LumaFusion are you using?

If possible...
- Can you describe how to you ran into this issue (step by step), so we can try and reproduce it on our end?
- As well as a step by step of how to reproduce the 'De-coupling of the Audio'?

Thanks again.

Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Fri Jun 15, 2018 8:06 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 54
please see my sig.
latest non-beta.

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
PostPosted: Tue Jun 19, 2018 11:13 am 
Offline
Adept
Adept

Joined: Tue Feb 20, 2018 10:24 am
Posts: 107

Hello Gusto,

Just following up about this issue. Were you able to get it figured out?

If you weren't able to...
- Can you describe how to you ran into this issue (step by step), so we can try and reproduce it on our end?
- As well as a step by step of how to reproduce the 'De-coupling of the Audio'?


Best,

Keith Woodard II

LumaTouch


Top
   
PostPosted: Thu Jun 21, 2018 4:25 pm 
Offline
Apprentice
Apprentice

Joined: Fri Dec 01, 2017 10:37 pm
Posts: 54
https://forums.luma-touch.com/viewtopic.php?f=25&t=6703

same issue as here

_________________
IPad Pro 12.9 inch 2017/18 - 256gb 11.3.1
Media Panasonic v770 HD 1080p 59.9fps MP4 2 ch audio
Projects 50 min long 60 fps 1080p 16:9


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited